Closed Bug 1694806 Opened 3 months ago Closed 3 months ago

[WEBHOOKS] Bugzilla Webhook Setup: Appears to add Space to end of URL

Categories

(bugzilla.mozilla.org :: Infrastructure, task)

Tracking

()

RESOLVED FIXED

People

(Reporter: bsieber, Assigned: dkl)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

When testing the webhooks creation, there appears to be an additional Space(" ") added to the end of the URLs.

Thread between bsieber and dkl: https://mozilla.slack.com/archives/D01AWJTQ4Q6/p1614205132016300

Duplicate of this bug: 1694800
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.