Logging in results in a return to unlogged status (popup blocking)

RESOLVED WONTFIX

Status

Camino Graveyard
General
RESOLVED WONTFIX
16 years ago
16 years ago

People

(Reporter: David H. Stern, M.D. (home), Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
This is a message board, which I use from multiple machines and browsers - none
have a problem except Chimera.  In order to post here, you must have an account,
and be logged in (or log in as you are posting.)

When using other browsers (including IE under OSX) when I log in or post, I stay
in a logged in state, which provides additional browsing features.  

If I log in through Chimera, I get recognition, but when I follow the link back
to the board, I am immediately treated as though I am logged out.

I must log in each time I post here.  The posts are accepted only if I use my
username and password simultaneously with the post.  I am never recognized as
remaining on the site.  

This is not normal, and is not what occurs with any other browser/OS combination
I have tried.
Sounds more like a cookie problem than anything else.  Steve, any idea what
could be going on?  Chimera is using a branch from the 1.0.1 release tag, so any
bugs present there will be present in Chimera.

Comment 2

16 years ago
Offhand I have no idea what could be causing this.  Do you get the same behavior
on the current mozilla trunk?

Comment 3

16 years ago
Not a blocker. David, what build ID are you reporting this bug against?

Reassigning to General.
Assignee: bryner → saari
Severity: blocker → normal
Component: Accessibility → General
QA Contact: sairuh → winnie
(Reporter)

Comment 4

16 years ago
Im using the 0.5 release version of Chimera. 

PS: This was also present in 0.4

Comment 5

16 years ago
David, can you reproduce this logging into Bugzilla?
(Reporter)

Comment 6

16 years ago
I don't know how to do that.

Comment 7

16 years ago
This is caused by popup blocking. If you disable popup blocking, the problem
does not occur.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Updated

16 years ago
Summary: Logging in results in a return to unlogged status → Logging in results in a return to unlogged status (popup blocking)
You need to log in before you can comment on or make changes to this bug.