bulleted text overlaps making text illegible on support.microsoft.com

VERIFIED DUPLICATE of bug 159494

Status

VERIFIED DUPLICATE of bug 159494
16 years ago
3 years ago

People

(Reporter: pvacca, Assigned: attinasi)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

many pages in support.microsoft.com have sections of illegible text.  All
bulleted text is running together.  (look under the heading "IIS status codes"
for example at http://support.microsoft.com/default.aspx?scid=kb;en-us;Q318380
or under "INFO: Determining Which Version of ADSI Is Installed" at
http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q216290& ) This might be
very similar to bug #11054.  this could have something to do with css, but
that's just speculation.



Reproducible: Always

Steps to Reproduce:
1.go to http://support.microsoft.com/default.aspx?scid=kb;en-us;Q318380
2.look under the heading "IIS status codes"
3.

Actual Results:  
saw illegible text

Expected Results:  
shown me legible text

This may not even be a Mozilla bug, since it only appears for me on
microsoft.com, but something specific Microsoft has done to their HTML to make
it harder to parse.  I can upload a screenshot of the error if need be.

Comment 1

16 years ago
Please mark as a duplicate of 159494

Updated

16 years ago
QA Contact: petersen → amar

Comment 2

16 years ago
->Tech Evang

*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Layout → US General
Product: Browser → Tech Evangelism
QA Contact: amar → zach
Resolution: --- → DUPLICATE
Version: other → unspecified

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.