message could not be send because connecting to smtp server ...failed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: a.benzekri, Assigned: mscott)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2a) Gecko/2002091014

when i file in proxy preference socks proxy.... 8080
i can t send mail
i have this message message could not be send because connecting to smtp server
...failed

Reproducible: Always

Steps to Reproduce:
1.edit/preference/advanced/proxy/socks = proxy... ; 8080
2.send mail
3.

Actual Results:  
i can t send mail
i have this message message could not be send because connecting to smtp server
...failed

Expected Results:  
send mail

Comment 1

16 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc2)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 2

16 years ago
WFM in 1.4 W2K
some proxy-bugs have been fixed since 1.2a
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

RESOLVING WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.