New Reader Link Launchers Classic

RESOLVED INVALID

Status

Camino Graveyard
OS Integration
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Jason Trindade, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

16 years ago
Clicking on a new link launches classic (outlook). Unfortunately I'm stupid so I
haven't figured out a way to change the default newreader to halime or whatever
that is os x native. Is there a way to add a preference for this handling?

Comment 1

16 years ago
Jason, did you mean to say "news link?" What build ID are you reporting this bug
against? Have you tried setting the default news reader in System
Preferences/Internet/News?
(Assignee)

Comment 2

16 years ago
He means "news:" link. Since this depends on the news reader as specified in the
Internet system prefs, this bug is invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
Ok, that's my problem. I'm running 10.2.1 and I have my .mac setup activated, but in 
system preferences/internet  (the panel). There is no news option???
ideas anyone?
You need to log in before you can comment on or make changes to this bug.