Closed Bug 1696723 Opened 8 months ago Closed 5 months ago

Prevent Translation saved notification to cover progress bar

Categories

(Webtools Graveyard :: Pontoon, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1546091

People

(Reporter: baurthefirst, Unassigned)

Details

Currently when translation is saved, the notification appears from the top and takes the whole window in width, which is slighlty distracting.

Can the notification message be smaller and either appear in 1 corner (right corner), or configured in any other way so that it is less distracting? In particular, it would be better if it does not cover the stats counter on the top.

We could even show the notification and/or an animation in the sidebar, where the submitted translation is rendered.

Priority: -- → P3
Summary: Configurable notification message → Prevent Translation saved notification to cover progress bar
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1546091
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.