Lost choices on a screen by using back button

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: selmer, Assigned: vparthas)

Tracking

Details

(Reporter)

Description

19 years ago
I was on page 3 and used the controls to change every possible item.  Then I hit
the back button and then from page 2 hit the next button.  Upon returning to
page 3, my text edit field changes were saved and restored, but my choose
file... changes were lost and returned to the default settings.

Comment 1

19 years ago
*** Bug 16978 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
*** Bug 16978 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
This has been fixed

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking this Verified Fixed
You need to log in before you can comment on or make changes to this bug.