[Citibank] : Unable to use trunk builds for banking

VERIFIED DUPLICATE of bug 156725

Status

()

Core
Document Navigation
P1
major
VERIFIED DUPLICATE of bug 156725
15 years ago
9 years ago

People

(Reporter: marina, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
*** observed with trunk builds (09/16-19) ***
i am not sure when the problem has started but i am able to use branch builds
(same dates) for banking. To see the problem i login into online account, go to
See account summary and then i get an error message " your access to this page
has timed out, please sign in again..." this error persists and there is no way
to avoid ( at least the one i know)
(Reporter)

Updated

15 years ago
Summary: Unable to use trunk builds for banking → [Citibank] : Unable to use trunk builds for banking

Comment 1

15 years ago
-->reassigning to default
Assignee: jaimejr → radha
Severity: critical → major
Priority: -- → P1

*** This bug has been marked as a duplicate of 156725 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.