Attached message doesn't display

VERIFIED DUPLICATE of bug 16786

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 16786
19 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: rhp (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The attached message gets an assertion and then displays nothing.  I will attach
the message after submitting this bug.
(Reporter)

Comment 1

19 years ago
Created attachment 2326 [details]
message that won't display.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Ok, this is another example of a problem with multipart/alternative messages.
Not all multipart/alternative, but some. I will mark this as a dup of the other
and add this attachment to the other bug.

For future reference, if you set the attachment's mime type to message/rfc822,
it will render properly from clicking on the link.

- rhp

*** This bug has been marked as a duplicate of 16786 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Ok, will mark as verified duplicate.  When the other bug is verified, we'll also
verify the attachment/message here.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.