[Website Testing] radio link at top of page inoperable

RESOLVED INVALID

Status

Camino Graveyard
General
--
major
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Michael Bryan Bell, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
The "radio" link at the top of cnn.com does not work correctly- the url shows up
in the browser, but then goes away and you're left at the home page.

Build used:         2002091604
Computer Used: Powerbook 667 rev.B, 512 RAM
OS Used:            10.2

Comment 1

15 years ago
I believe this is occuring when popup blocking is enabled. Try turning this off
but unchecked the option in Preferences.

Navigator - Popup Blocking tab.

When I turn this option ON, I get the problem that you described. Tested under
10.2 with 2002-09-19-05.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
*** Bug 169740 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

15 years ago
You're correct, turning off pop-up blocking allows it to come up- i didn't even
think of that, as i thought pop up blocking only turned off unrequested pop-ups,
perhaps AOL's code is doing where it looks to chimera as though it was
unrequested? It doesnt' work on netscape or mozilla either.

it looks to have to do with this line from the page's code:

<http://toolbar.aol.com/dashboard.twhat?dom=cnn>

Comment 4

15 years ago
fyi: there is a Netscape internal bugscape bug filed on this as well.
i dont' even see that link on the homepage anymore.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.