Closed Bug 1697423 Opened 7 months ago Closed 7 months ago

[Proton] Hamburger menu has a scrollbar on 1920x1080 desktop with 150% scaling

Categories

(Firefox :: Menus, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1694802

People

(Reporter: glandium, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Screenshot

On the Lenovo C630, the default scaling factor is 150% on a display at 1920x1080. In this setup, the hamburger menu has a scrollbar. See attached screenshot.

Flags: needinfo?(mconley)
See Also: → 1694802

I agree.

Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(mconley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1694802
You need to log in before you can comment on or make changes to this bug.