factor change-menu-options-when-user-selects-product code out of search/form.html.tmpl

RESOLVED DUPLICATE of bug 123030

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 123030
16 years ago
5 years ago

People

(Reporter: myk, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
The code that updates various menus when a user selects a product is useful in
more places than just the query form.  It should be factored out into a separate
JS file where it can be reused in other places (f.e. bug 98801).
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 123030 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.