ChatZilla doesn't correctly detects nick changes

RESOLVED DUPLICATE of bug 124457

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 124457
16 years ago
14 years ago

People

(Reporter: Troodon, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you open ChatZilla and join a network with the nick "A" and then you change
it to "B" (/nick B), ChatZilla still shows the old nick ("A") in the window's
title and beside the writing area.

Chatzilla 0.8.10 [Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910]

Comment 1

16 years ago
Confirmed Win2k 2002091908
But I have the feeling that this is a dupe....
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
Yes it's a dupe, but the "original" bug is marked as "fixed".

*** This bug has been marked as a duplicate of 124457 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.