In windows XP, Mozilla won't finish the installation process

VERIFIED DUPLICATE of bug 167515

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 167515
15 years ago
13 years ago

People

(Reporter: CMoney, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla /1.1 & 1.2a

I have Windows XP with Service Pack 1. I downloaded both Mozilla 1.1 & 1.2a. I 
tried to install it but it stops when it's installing "XPCOM".

Reproducible: Always

Steps to Reproduce:
1.Try Installing Mozillla On Windows XP Survice Pack 1.
2.
3.

Actual Results:  
Installer closes

Expected Results:  
Tested Mozilla on Windows XP with Service pack 1

Comment 1

15 years ago
Looks like a dupe of Bug#167515

*** This bug has been marked as a duplicate of 167515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.