The text in the main article page does render correctly.

VERIFIED DUPLICATE of bug 169620

Status

()

Core
Layout: Tables
P1
major
VERIFIED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: Amarendra Hanumanula, Assigned: Marc Attinasi)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Go to the URL: 
http://www.cnn.com/2002/WORLD/meast/09/19/mideast.violence/index.html

This is a main article page on www.cnn.com site. Text and the whole page is 
broken. The text is rendered beyond the browser window. 
This works fine with the branch builds: 2002-08-23-01
But it breaks with Trunk Build: 2002-09-19-trunk.
Platform: WIN2K.

steps to Reproduce:
1) Go to the URL 
http://www.cnn.com/2002/WORLD/meast/09/19/mideast.violence/index.html
2) The whole page is messed up.

Always reproducible.
(Reporter)

Comment 1

16 years ago
This bug is a regression. The above URL page Works fine with trunk builds: 
2002090408 builds but fails with 2002091008 on wards. Adding regression Key 
words.
Component: Layout → HTMLTables
Keywords: regression
Priority: -- → P1

Comment 2

16 years ago
amar: it would be nice if we could find what checkins may have caused this
and/or a reduced test case. ccing myself and kin.

Comment 3

16 years ago
WFM Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910 build 2002091014

Comment 4

16 years ago
I believe this is a dup of bug 169568 and 169620, which also have screenshots of
what the bug looks like. I can't reproduce the problem in any of my debug Win32
mozilla builds.

*** This bug has been marked as a duplicate of 169620 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
 Verified dupe of bug 169620
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.