Open sidebar relocates browser window to main window on mulitple monitor system

RESOLVED DUPLICATE of bug 168008

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 168008
15 years ago
15 years ago

People

(Reporter: Christopher Barnes, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020909
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020909

When the user clicks on the open sidebar button in the toolbar, and the browser
window is currently on a secondary monitor (not the one with the menubar) it
opens the window (with the sidebar) on the main monitor and not where it was.

Reproducible: Always

Steps to Reproduce:
1.Open navigator.
2.Move window to auxiliary screen.
3.Click open sidebar button.

Actual Results:  
Window moves suddenly to main monitor.

Expected Results:  
Window should remain where it is.

Out of box setup - no changes to prefs.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168008 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.