Site icons in .ICO format are showing wrong colours.

VERIFIED DUPLICATE of bug 169477

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 169477
16 years ago
15 years ago

People

(Reporter: dylang, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've noticed that several site icons (like the ones at slashdot.org,
livejournal.com, and www.nothingnice.com) have been acting like their colour is
being improperly read (in 2002091904).  For example, the hand at nothingnice.com
has lost its flesh tone, being replaced by this odd off-blue colour.

Somewhere along the line the .ICO handler seems to have been broken, although
other sites' icons (like BugZilla's) in PNG format still work fine.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169477 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
The Image Conversion Library component is going away.
Component: Image Conversion Library → ImageLib
You need to log in before you can comment on or make changes to this bug.