Closed Bug 1698589 Opened 6 months ago Closed 6 months ago

Visual glitch on permission panel

Categories

(Core :: Graphics, defect)

Firefox 88
Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1698067
87 Branch
Tracking Status
firefox88 --- affected

People

(Reporter: RT, Unassigned)

References

Details

Attachments

(2 files)

Attached image panel.gif

STR:
1 Go to permission.site
2 Select "Notifications"
3 Mouse over the panel

Environment: Win10

Whiteboard: [proton-door-hangers]
Attached image panel.jpg

I originally assumed this to be a Proton regression although I can reproduce with Proton disabled too.

I originally assumed this to be a Proton regression although I can reproduce with Proton disabled.
Moving to Graphics since this seems closer to a platform issue.

Component: Site Permissions → Graphics
Product: Firefox → Core
Whiteboard: [proton-door-hangers]
Target Milestone: --- → 87 Branch
No longer blocks: proton-door-hangers

Could you attach your about support information? Would you be able to run mozregression to find out if this is a recent regression?

Sotaro, do you think this could be another case of partial update and software webrender?

Flags: needinfo?(sotaro.ikeda.g)
Flags: needinfo?(rtestard)

From symptom, it seems dup of Bug 1698067.

Flags: needinfo?(sotaro.ikeda.g)
See Also: → 1698067

:RT, is the problem addressed with latest nightly?

Assuming this is fixed by bug 1698067. Please re-open if you still see it in nightly.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1698067

(In reply to Sotaro Ikeda [:sotaro] from comment #5)

:RT, is the problem addressed with latest nightly?

Yes this is fixed, thanks!

Flags: needinfo?(rtestard)
You need to log in before you can comment on or make changes to this bug.