idot.com.tw - sends text/plain instead of text/html

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: lichtin, Unassigned)

Tracking

Details

(Whiteboard: [havefix][havecontact][chinese-simplified], URL)

(Reporter)

Description

17 years ago
http://www.idot.com.tw/ shows the HTML code
instead of rendering it.

Comment 1

17 years ago
http header -> text/plain
no dupes -> TA
Assignee: asa → nitot
Component: Browser-General → African
Product: Browser → Tech Evangelism
QA Contact: asa → momoi
Version: other → unspecified

Comment 2

17 years ago
-> Asian
Status: UNCONFIRMED → NEW
Component: African → Asian
Ever confirmed: true
cannot reach it, but if Olivier is right, havefix: they should send text/html ...
Summary: Does not display web page, shows HTML code instead → idot.com.tw - sends text/plain instead of text/html
Whiteboard: [havefix]

Comment 4

16 years ago
sent e-mail to webmaster@idot.com.tw
Whiteboard: [havefix] → [havefix][havecontact]

Comment 5

16 years ago
A site in Taiwan but in English. Moving to English-Other.
Assignee: nitot → english-other
Component: Asian → English Other
QA Contact: momoi → english-other

Comment 6

16 years ago
Changing the component to Other since it may involve Chinese-Traditional
contact. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Component: English Other → Other
QA Contact: english-other → other
Resolution: --- → WORKSFORME
Whiteboard: [havefix][havecontact] → [havefix][havecontact][chinese-simplified]

Comment 7

16 years ago
The site also now loads OK. Resolving it as Worksforme.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.