All users were logged out of Bugzilla on October 13th, 2018

Javascript popup menus unusable

VERIFIED DUPLICATE of bug 105690

Status

()

VERIFIED DUPLICATE of bug 105690
16 years ago
16 years ago

People

(Reporter: navneetkarnani, Assigned: rogerl)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Go to http://www.palm.com/products/
Move mouse to second level menu eg: Handhelds/Current Model
A third level menu pops up elsewhere on the screen


Reproducible: Always

Steps to Reproduce:
1.Go to http://www.palm.com/products/
2. Move mouse to second level menu eg: Handhelds/Current Model


Actual Results:  
A third level menu pops up elsewhere on the screen

Expected Results:  
the third level menu should appear next to the HandHelds/Current Model

*** This bug has been marked as a duplicate of 105690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

navneet@cyberdude.com: thank you for this report; you have been 
cc'ed on bug 105690 so you can follow progress on this issue -
                                                                                            
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.