Mozilla refuses to start

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: albr, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020918
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020918

From time to time starting Mozilla I get this:
"You cannot run Mozilla 1.2a while another copy of Mozilla or Netscape 6 is
running. Mozilla 1.2a will now quit."

Reproducible: Sometimes

Steps to Reproduce:
1.Just start Mozilla
2.
3.

Actual Results:  
Can't get Mozilla to show up

Expected Results:  
Mozilla giving me my home page

Using force quit to quit Mozilla I can now restart Mozilla

Comment 1

17 years ago
Possible dup of bug 160459 or bug 156836.

Comment 2

16 years ago
Albert, do you still experience this problem using a current nightly build?

Comment 3

16 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.