Cannot select printer in the pull-down menu when trying to print

VERIFIED DUPLICATE of bug 134854

Status

()

--
major
VERIFIED DUPLICATE of bug 134854
16 years ago
16 years ago

People

(Reporter: dtg, Assigned: rods)

Tracking

Trunk
HP
HP-UX
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
We are using the Common UNIX Printing System (CUPS) as our printer server.  We
are using Mozilla 1.0 as the browser version.  The only way we can print from
the Mozilla browser is to go into properties and enter the print command by
hand.  Is there any way to fix this so we can select the printer in the
pull-down menu?
Please help.
Thanks.
--David

Comment 1

16 years ago
Short description:
Mozilla on Unix/Linux comes with two print modules - Xprint module and
PostScript module - which results in two solutions for your problem:
1. Use the Xprint module if you want to populate everything automagically (see
http://mozilla.org/releases/mozilla1.0/#printing for details).
2. Set the env var "MOZILLA_POSTSCRIPT_PRINTER_LIST" to the list of available
printers (one string, printer names in the string are sepeated by blanks) if you
want to use the PostScript module.

Long description:
See bug 134854 (attachment 83995 [details]).

*** This bug has been marked as a duplicate of 134854 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.