Closed Bug 1699489 Opened 6 months ago Closed 6 months ago

[Proton] awesome bar bookmark button 'done' and 'cancel' buttons squished

Categories

(Firefox :: Bookmarks & History, defect)

Firefox 88
Desktop
Windows 10
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: alexraptordev, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Untitled.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0

Steps to reproduce:

  1. enable browser.proton.enabled
  2. press the bookmark button in address bar on any website

Actual results:

the buttons for done and cancel are too small and squished all the way to the left

Expected results:

The buttons shouldn't be too squished.

OS: Unspecified → Windows 10
Hardware: Unspecified → Desktop
Summary: awesome bar bookmark button 'done' and 'cancel' buttons squished → [Proton] awesome bar bookmark button 'done' and 'cancel' buttons squished

The Bugbug bot thinks this bug should belong to the 'Firefox::Bookmarks & History' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Bookmarks & History

I believe this is because browser.proton.doorhangers.enabled also needs to be set to true in order to see the expected appearance. The browser.proton.doorhangers.enabled pref branches will be merged into browser.proton.enabled soon.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.