Closed Bug 1699530 Opened 6 months ago Closed 1 month ago

Use a new Proton-styled progress bar when Proton is enabled

Categories

(Firefox :: Downloads Panel, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1710918

People

(Reporter: mconley, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-door-hangers] [priority:2c])

The progress bar is non-native, and does a colour transition as progress advances. The spec is in Figma under "Downloads Panel".

Severity: -- → N/A
Type: task → enhancement
Whiteboard: [proton-door-hangers] → [proton-door-hangers] [priority:2c]
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1710918
You need to log in before you can comment on or make changes to this bug.