Drawing problem in the Subject field of a Reply

VERIFIED DUPLICATE of bug 16878

Status

MailNews Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 16878
19 years ago
10 years ago

People

(Reporter: marina, Assigned: Frank Tang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In today's build 1999-10-21-10-M11 message with non-ascii in the Subject field
is loosing high ascii when Reply (it looks like the text is processed because
vit is coorect upon receiving.)
View problem, steps to reproduce:
-select a message with non-ascii in the Subject field;
-click Reply and
//note: all accented chars are gone from the Subject field

Updated

19 years ago
Assignee: nhotta → ftang

Comment 1

19 years ago
I think this is the same problem as 16878. Reassign to ftang.
(Reporter)

Updated

19 years ago
Summary: Drawing problem in the Subject filed of a Reply → Drawing problem in the Subject field of a Reply
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 16878 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
** Checked with 10/27/99 Win32 build **

This problem seems to be gone now. The original bug
has been resolved and I'm happy t mark this verified as
fixed.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.