Chimera pegs the CPU with no windows open

RESOLVED DUPLICATE of bug 192642

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 192642
15 years ago
15 years ago

People

(Reporter: Marc Pawliger, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020919
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020919

After opening an closing a few URLs I often note the system load is at 100%. 
top shows Chimera is the process taking up the CPU.

Reproducible: Sometimes

Steps to Reproduce:
1.Visit a few URLs, some use JavaScript, some don't, some have Flash, some don't
2.Close all windows
3.

Actual Results:  
CPU pegged at 100% by Chimera.

Expected Results:  
Normal background load.

I attached to the process with gdb and 'where' shows:

	#0  0x90074328 in mach_msg_trap ()
	#1  0x90006670 in mach_msg ()
	#2  0x901490a8 in __CFRunLoopRun ()
	#3  0x9018157c in CFRunLoopRunSpecific ()
	#4  0x92ba34cc in RunCurrentEventLoopInMode ()
	#5  0x92bb32f4 in ReceiveNextEventCommon ()
	#6  0x92bda280 in BlockUntilNextEventMatchingListInMode ()
	#7  0x93082184 in _DPSNextEvent ()
	#8  0x930ccf84 in -[NSApplication
nextEventMatchingMask:untilDate:inMode:dequeue:] ()
	#9  0x930ca500 in -[NSApplication run] ()
	#10 0x930d2598 in NSApplicationMain ()
	#11 0x00004f1c in _start (argc=2, argv=0xbffffeac, envp=0xbffffeb8) at
/SourceCache/Csu/Csu-45/crt.c:267
	#12 0x00004d9c in start ()

Comment 1

15 years ago
Need more info. Sampler or ThreadViewer data is useful, and please note whether
there are Java threads running.

Comment 2

15 years ago
No response from reporter for 1.5 months. Resolving WFM.

Comment 3

15 years ago
Closing as dup of bug 192642. that has more data.

*** This bug has been marked as a duplicate of 192642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.