Some site Kill Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Kent Sin, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Some sites kill Mozilla, for example:

http://galiton.xici.net

Comment 1

16 years ago
http://galiton.xici.net works for me on Mozilla 1.2 alpha, Windows 2000.
No crash, no hang.

Please provide more detail:

* What build did you use, on what platform and OS?
* Which link did you click?

Comment 2

16 years ago
WorksForMe using FizzillaCFM/2002091014 on 10.1.5. Resolving WFM.

Kent, please refile this bug using the Bugzilla Helper at
[http://bugzilla.mozilla.org/enter_bug.cgi?format=guided]. It will help ensure
you provide all the necessary information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.