Ability to print multiple messages

VERIFIED FIXED in M17

Status

MailNews Core
Printing
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: rhp (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This bug is used to track implementation of printing multiple messages.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → fenella

Updated

19 years ago
Assignee: phil → sspitzer

Comment 1

19 years ago
Reassign to sspitzer
(Reporter)

Comment 2

19 years ago
*** Bug 17004 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
*** Bug 17005 has been marked as a duplicate of this bug. ***
Target Milestone: M15
marking m15.  not a beta stopper.
Target Milestone: M15 → M17

Updated

19 years ago
Component: Back End → Printing
Summary: [PRINTING] Ability to print multiple messages → Ability to print multiple messages
giving another print bug to rhp.
Assignee: sspitzer → rhp
Status: ASSIGNED → NEW
(Assignee)

Comment 8

18 years ago
This actually works. :-)

- rhp
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

18 years ago
Linux (2000-04-17-09 M16)
Win32 (2000-04-17-09 M16)
Mac (2000-04-17-11 M16)
Printing multiple mail messages works fine in both POP and IMAP now.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.