If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla.exe crashes due to gkcontent.dll when accesing Mail UI

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ant, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

When accessing Mozilla v1.1's mail UI, Mozilla.exe crashes due to gkcontent.dll
file. I have attached details.txt (from Quality Feedback program) and 
liprefs.js (I deleted the URL and the extra space at the bottom of this file to
get my mail working). This was my first time ever and that was reproducable
until I fixed the liprefs.js file.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Accessing Mozilla's mail UI. View my liprefs.js file to find any problems.
2.
3.

Actual Results:  
When accessing Mozilla v1.1's mail UI, Mozilla.exe crashes due to gkcontent.dll
file.

Expected Results:  
Loaded up my mail UI.

Check the attachments.
(Reporter)

Comment 1

15 years ago
Created attachment 100069 [details]
The libprefs.js file that made Mozilla unhappy with mail UI access.

See if you can find the problem in this file.
(Reporter)

Comment 2

15 years ago
Created attachment 100070 [details]
Netscape's Quality Feedback Exported Log

This was after I rebooted my computer, loaded Mozilla, and went to try the
crash.
(Reporter)

Comment 3

15 years ago
Please let me know when this can be close. I would like to remove the
attachments ASAP once the problem has been debugged.
Severity: minor → critical
Keywords: crash
QA Contact: olgam → stephend
Hi, Philip.  Sorry, but that attachment contains nothing useful to me.

Can you include the Talkback Incident ID # here, so I can grab the stack trace
off of the server?

Running talback.exe should show you something like TB849343W (just an example).

Thanks.
(Reporter)

Comment 5

15 years ago
Stephen asked me to reproduce this issue and use talkback.exe. However, I failed
to reproduce this even with the liprefs.js file I had. I will follow-up if I am
able to do it (doubt it). Sorry.
Marking worksforme, for now.  Philpi, if you find this again, please reopen this
bug or file a new one (at your discretion).  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
verified worksforme

philip, please do file a new bug if you experience this again.

Thanks.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.