Status

defect
VERIFIED DUPLICATE of bug 83376
17 years ago
7 years ago

People

(Reporter: jayramj, Assigned: blackconnect)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On installation of nightly (Build ID : 2002092008) mozilla crashed repeated on
startup with following message...

"JAVA Plugin for Netscape Navigator should not be used in Microsoft Internet
Explore.Please use Java Plugin for internet explorer instead"

I have JDK1.4.1FCS on my machine. After uninstalling mozilla and jdk and
reinstallation of both mozilla starts but same message gets displayed everytime
on startup

Jayram
Are you using a faked Internet Explorer user agent string?

Comment 2

17 years ago
I bet comment 1 is right.

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.