Can't drag URL proxy icon to a empty Bookmarks toolbar

VERIFIED FIXED

Status

Camino Graveyard
Drag & Drop
--
major
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Chris Petersen, Assigned: Simon Fraser)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Build: 2002-09-20-04
Platform: OS X 10.2
Expected Results: Dragging a url proxy icon to toolbar should create a bookmark
What I got: Bookmark isn't created but many copies of proxy icon gets painted on
screen.

Steps to reproduce:

1) Create a empty Bookmark toolbar by either deleting all toolbar bookmarks or
moving them a different folder (in sidebar)
2) After this has been done, drag a proxy icon to the empty bookmark toolbar
3) Notice that no bookmark is created on toolbar. If you continue to drag ,
multiple copies of the proxy icon are painted. See attachment.
(Reporter)

Comment 1

15 years ago
Created attachment 100076 [details]
screen shot
(Reporter)

Comment 2

15 years ago
This isn't just proxy icons. Dragging page links or items from the sidebar to
the empty bookmarks toolbar displays the same problem. Tested under 10.2.1.
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 3

15 years ago
*** Bug 170481 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

15 years ago
*** Bug 167855 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

15 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

15 years ago
Verified in the 2002-10-03-04 NB.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.