"Window/Split" option for composer

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
16 years ago
11 years ago

People

(Reporter: imran.geriskovan, Unassigned)

Tracking

(Depends on: 1 bug, {helpwanted})

Trunk
Future
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Edit window should be split into two.
(Like split view in MS Word)

Comment 1

16 years ago
This is the most incomplete bug report I have ever seen. From what I can see,
this is an Enhancement request, but what exactly are you requesting? 

You must be a bit more specific and detailed when submitting a bug report. This
is simply not enough.
Severity: normal → enhancement

Comment 2

16 years ago
There's already 1 other enhancement request (bug 111891) for a splitter in a
document window - I'll add this one as a dupe, because it has to be done in a
browser window first. Later we can reuse the same code in the composer-window.

*** This bug has been marked as a duplicate of 111891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
:)

Well, the edit window can be split into two with a splitter which can be
moved up and down. The upper and lower portions of the window can display 
different points for the html document and they can be scrolled independently.
This is useful when you edit a section of the document and need another section
infront of you.

I thought it was sufficient to gave MSWord as an example since it has a good
implementation for this. Just have a look at it using "Window/Split" menu item.

Is this ok?

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reset owner in case bugs are reopened
Assignee: syd → composer

Comment 6

16 years ago
reopen bug
Status: VERIFIED → UNCONFIRMED
Keywords: helpwanted
Resolution: DUPLICATE → ---
Target Milestone: --- → Future

Comment 7

16 years ago
add dependency
Depends on: 111891

Comment 8

16 years ago
*** Bug 199669 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is clearly not something we are able to fix for the moment. It would imply
two different rendering views of the same DOM tree. It's not even worth marking
it Future. Reporter, sorry, this is a WONTFIX despite of the interest of the
feature.
Status: NEW → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey

Updated

11 years ago
Duplicate of this bug: 401771
You need to log in before you can comment on or make changes to this bug.