Closed Bug 1700587 Opened 3 years ago Closed 2 years ago

Address bar - Site information icon - hover indicator space between it and margin of bar

Categories

(Firefox :: Site Identity, defect, P3)

Unspecified
All
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr78 --- unaffected
firefox86 --- unaffected
firefox87 --- wontfix
firefox88 --- wontfix
firefox89 --- fix-optional

People

(Reporter: cfogel, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image hoverBox.png

Affected versions

  • 89.0a1(2021-03-23), 88.0b1, 87.0;

Affected platforms

  • Windows 10, macOS 10.15;

Steps to reproduce

  1. Launch Firefox, access any webpage ex: link;
  2. Hover over / click on the Site Information icon;

Expected result

  • elements are properly displayed;

Actual result

  • there is a "gap" between the margin of address bar and site-info icon;

Regression range

Additional notes

  • attached screenshot to illustrate the issue.
Attached image Screenshot_2.png
Has Regression Range: --- → yes
Has STR: --- → yes

I can also reproduce on Linux. However, looks like it doesn't affect Proton.

Priority: -- → P3
Component: Site Permissions → Site Identity

Can no longer reproduce.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: