Download is 100% but doesn't complete, file not created

VERIFIED DUPLICATE of bug 168948

Status

VERIFIED DUPLICATE of bug 168948
16 years ago
14 years ago

People

(Reporter: lg83news, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020914
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020914

See screenshot.
On a FTP download.
The download has been 100% (150472KB/150472KB) for hours, but nothing happens,
and the file isn't on my desktop.
This isn't the first time this happend.

Reproducible: Didn't try

Steps to Reproduce:
1. Download a file (FTP ?)
2. Wait for download to be 100%
3. The download isn't complete

Actual Results:  
File not created, download not complete.

Expected Results:  
Download completes.
(Reporter)

Comment 1

16 years ago
Created attachment 100096 [details]
Download 100% not complete

This is the bug.

Comment 2

16 years ago
Fixed in 9/18+ builds.

*** This bug has been marked as a duplicate of 168948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.