Closed Bug 1700883 Opened 8 months ago Closed 7 months ago

Audio indicator blurry on active tab

Categories

(Firefox :: Theme, defect, P2)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: RT, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-tabs-bar][priority:2c] )

Attachments

(2 files)

Attached image tabs.gif

The audio indicator today looks different when tab is active VS not active (Win10).

Whiteboard: [proton-tabs-bar]
Priority: -- → P1

I'm unable to reproduce this. Can you still reproduce this after a restart? Can you reproduce this in Troubleshooting Mode?

Flags: needinfo?(rtestard)

I can reproduce this issue on macOS but only with Proton Light and not with the Light or Default themes.

I can reproduce it now

Flags: needinfo?(rtestard)

This is fixed by the patch in bug 1686529.

Depends on: 1686529

Can you still reproduce this, Romain, or was it indeed fixed by the patch Jared referenced? (And if it was, can we mark this bug as RESOLVED FIXED, or RESOLVED DUPLICATE? 😉)

Flags: needinfo?(rtestard)
Attached image blur.gif

Yes I can still reproduce but only with the theme that gets picked at startup.
If I adjust to any other theme then the issue goes away - OK to resolve as fixed if you believe here that the bug is now invalid given the current theme on startup won't be applicable when updated.

Flags: needinfo?(rtestard)
Priority: P1 → P2
Whiteboard: [proton-tabs-bar] → [proton-tabs-bar][priority:2c]

Resolving since I cannot reproduce anymore

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.