New CNN layout causes very wide pages

VERIFIED DUPLICATE of bug 169620

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: Craig S. Dohmen, Assigned: Marc Attinasi)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

cnn.com just changed their format, and now it seems every link takes me to a
page that doesn't render correctly.  The pages come up expanded to a huge width,
none of the text wraps, and the images that should have been on the right side
of the screen are only visible when I scroll all the way to the right.


Reproducible: Always

Steps to Reproduce:
1. go to cnn.com
2. click on any story link
Confirmed on OS X, FizzillaCFM 20020920. However, there's no problem in Chimera,
which suggests this is a trunk regression.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
OS: Windows 98 → All
Hardware: PC → All
Oops. This is a duplicate.

*** This bug has been marked as a duplicate of 169620 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.