Closed Bug 1700934 Opened 3 years ago Closed 3 years ago

The text of the french "Import Complete" modal in “about:logins” has misaligned text if there are at least 2 duplicate logins or 2 errors

Categories

(Firefox :: about:logins, defect)

Desktop
All
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox88 --- affected
firefox89 --- affected

People

(Reporter: mheres, Unassigned)

References

Details

Attachments

(1 file)

Attached image text alignement.gif

[Affected Versions]:

  • Firefox Beta 88.0b2 (Build ID: 20210323190052)
  • Firefox Nightly 89.0a1 (Build ID: 20210324084848)

[Affected Platforms]:

  • Windows 10
  • Linux Mint 20
  • macOS 10.15

[Prerequisites]:

  • Have Firefox FR open.
  • Have a CSV file that contains multiple logins, at least 2 errors or at least 2 duplicate logins, but not both.

[Steps to reproduce]:

  1. Navigate to “about:logins”.
  2. Click the meatball menu button (“...”).
  3. Choose “Importer depuis un fichier…”
  4. Select the CSV file from prerequisites and click on the "Importer" button.
  5. Observe the modal that is displayed.

[Expected result]:

  • The text is correctly aligned.

[Actual result]:

  • The text is not correctly aligned - there is a lot of white space before the “(non importé)” text.

[Notes]:

  • It seems if there are both duplicates and errors in the file the issue is not reproducible.
  • Attached is a recording of the issue.

This issue might have been caused by Bug 1700934 as it is no longer reproducible after it has been fixed. Tested on Firefox Beta FR 88.0b3 (Build ID: 20210325185929) and Firefox Nightly FR 89.0a1 (Build ID: 20210325161138) using Windows 10, Linux Mint 20 and macOS 10.15. As a result I am closing this as WFM.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: