Add Interlingua [ia] to Languages list in Preferences

RESOLVED FIXED

Status

()

Core
Internationalization
--
trivial
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Tristan Miller, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Please add Interlingua [ia] to the "Languages for Web Pages" list in the
Preferences menu.  The [ia] identifier is recognized in ISO 639-2.  Though this
artificial language is not widely spoken, it is particularly useful for web
users because it can be read without prior training by speakers of many European
languages.  Dmoz already lists some 80 websites available in Interlingua, which
is more than are available for some of the languages currently listed in the
Mozilla menu. Content providers may be more inclined to offer web pages in this
useful language if users have an easy way of specifying a preference for it.

References
  Union Mundial pro Interlingua: http://www.interlingua.com/
  ISO 639-2 codes: http://lcweb.loc.gov/standards/iso639-2/englangn.html
intl.
Assignee: ben → yokoyama
Status: UNCONFIRMED → NEW
Component: Preferences → Internationalization
Ever confirmed: true
OS: Linux → All
QA Contact: sairuh → ruixu
Hardware: PC → All

Updated

15 years ago
Keywords: intl
QA Contact: ruixu → ylong
(Reporter)

Comment 2

12 years ago
Fixed in Mozilla 1.7.12.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.