Closed Bug 1701006 Opened 9 months ago Closed 7 months ago

Remove the unsupported feature in PDF infobar

Categories

(Firefox :: Messaging System, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1705327

People

(Reporter: mstriemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-infobars][priority:2c])

Our PDF support has increased to the point that the unsupported feature infobar [1] is almost never shown, and the features that are missing are fairly commonly missing from other PDF readers. There's no longer a need to direct users to other PDF viewers in this case.

[1] https://searchfox.org/mozilla-central/rev/6c9ff2820d3aae683ec87c53c79e5108d54f3f76/toolkit/components/pdfjs/content/PdfStreamConverter.jsm#587

Whiteboard: [proton-infobars] → [proton-infobars][priority:2c]

Is this bug still needed to keep open considering the fact that the PDF info bars are completely removed (bug 1705327)?

Flags: needinfo?(mstriemer)

Looks like they're dupes

Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(mstriemer)
Resolution: --- → DUPLICATE
Duplicate of bug: 1705327
You need to log in before you can comment on or make changes to this bug.