DNS: problem with Mozilla 1.2 a

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: abhikhurana, Assigned: gordon)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Just installed mozilla 1.2a with windows XP and  I see that mozilla cant 
resolve simple addresses for most sites. It gets stuck at the resolving stage, 
IE doesnt have this problem..
-> Networking, no blocker

Have you disabled/configured the simple and easy to configure WIN XP Firewall ?
Assignee: asa → new-network-bugs
Severity: blocker → major
Component: Browser-General → Networking
QA Contact: asa → benc
(Reporter)

Comment 2

16 years ago
No  I haven't( unless it does so automatically)... another interesting thing
happened. I rebooted the PC and mozilla seemed to work fine... after sometime
though I began getting timeouts when contacting sites whereas at the same time,
using IE I could access those sites. 

Comment 3

16 years ago
Please provide a detailed description of what happens. What does status say,
what is the error message, etc.
Summary: DNS problem with Mozilla 1.2 a → DNS: problem with Mozilla 1.2 a
(Reporter)

Comment 4

16 years ago
Okay, seems that the problem is only exhibited in 1.2a. I installed 1.1 and it
doesnt exhibit that behaviour.
What happened in 1.2a was that mozilla would get stuck at the message saying
resolving host. After that it couldnt connect to any site which I hadn't already
visited. Seems like some problem with DNS caching or something similar. What I
din't try was putting the IP address of the sites in place of te URL... but for
that I will have to "upgrade" back to 1.2a

Comment 5

16 years ago
sounds like non-DNS cached lookups stopped working for you.

Please do the IP address test if you can, it is the litmus test for this situation.
(Assignee)

Comment 6

16 years ago
Are you still seeing this problem?  What was the outcome of using the IP address
in the URL bar?
Assignee: new-network-bugs → gordon
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

16 years ago
Well, I downgraded to 1.1, as I had written and when I upgraded to 1.2a after
that, I dint see this problem again. So could be some installation issue. I am
not very sure... I think u can close the bug.
(Assignee)

Comment 8

16 years ago
Great, thanks for checking.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
VERIFIED per reporter, please reopen if this happens again.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.