Closed Bug 1701342 Opened 6 months ago Closed 6 months ago

Proton app menu disappears except for the top edge with the up arrow

Categories

(Core :: Graphics: Layers, defect)

Unspecified
Windows
defect

Tracking

()

RESOLVED DUPLICATE of bug 1700101
Tracking Status
firefox89 --- affected

People

(Reporter: cpeterson, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image app_menu_screenshot.jpg

Steps to reproduce

  1. Open Proton app menu.
  2. Try to open the "Send tab to device" sub-menu.

Expected result

The Proton app menu should stay open and then slide to reveal the "Send tab to device" sub-menu.

Actual result

This week I've twice now I've tried to open the Proton app menu and then all of the menu except the top edge disappears (possibly related to the FxA Sync animation spinning in the app menu?). See the attached screenshot.

Once the app menu disappears, closing and opening the app menu only ever shows the top edge until I restart Firefox. The Firefox Account toolbar button's menu can still open and show its the "Send tab to device" sub-menu correctly.

See Also: → 1701659

This looks like exactly the same thing as bug 1700101, with slightly different steps.

Status: NEW → RESOLVED
Closed: 6 months ago
Component: Menus → Graphics: Layers
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1700101
See Also: 1701659
You need to log in before you can comment on or make changes to this bug.