Preferences window too small to hold content

VERIFIED DUPLICATE of bug 80392

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 80392
16 years ago
13 years ago

People

(Reporter: Fergus McMenemie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722

Various preferences panes dont fit within the preferences window. This has been
a bug in every release I have tried since at least mozilla 0.7. I am currently
using Mozilla 1.1b under both OS X (10.1.5) and Mac OS 9.1. In both cases I am
using the UK version of the OS and font setting etc have not been fiddled with. 

Under OS 10.1.5 the "Navigator" parent pane shows the problem; buttons disappear
of the RHS of the window.

Under 9.1 the "Mail->message display" does not show the bottom of the pane.

Reproducible: Always

Steps to Reproduce:
1.Open browser preferences
2.Select various panes.... many of them dont fit.
3.

Actual Results:  
Widnow is too small to contain dialog box contents.
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 80392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.