Left submenus do not work

RESOLVED DUPLICATE of bug 143857

Status

Tech Evangelism Graveyard
English Other
RESOLVED DUPLICATE of bug 143857
16 years ago
3 years ago

People

(Reporter: Michele Bugliaro, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910

Submenus do not work correctly, so that it's impossible to use them.

Reproducible: Always

Steps to Reproduce:
1. Load www.limewire.com
2. Click on a word in the left menu
3. Then click on another one, to see the submenu

Actual Results:  
Submenu should load close and right after the menu
(Reporter)

Comment 1

16 years ago
Created attachment 100147 [details]
LimeWire homepage

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 143857 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.