Closed Bug 1701783 Opened 8 months ago Closed 8 months ago

(Proton) uneven padding in identity panel

Categories

(Firefox :: Site Identity, defect, P2)

defect

Tracking

()

VERIFIED FIXED
90 Branch
Tracking Status
firefox89 --- verified
firefox90 --- verified

People

(Reporter: soeren.hentzschel, Assigned: emmamalysz)

References

Details

(Keywords: helpwanted, Whiteboard: [proton-door-hangers][priority:2a])

Attachments

(1 file)

Attached image screenshot

With Proton there is different spacing above and below the connection information. This looks unbalanced.

Component: Address Bar → Site Identity
Priority: -- → P2
Whiteboard: [proton-door-hangers] → [proton-door-hangers][priority:2a]
See Also: → 1703012

This should be taken care of in Bug 1703012

Depends on: 1703012

Since Bug 1703012 landed yesterday, we can close this bug out. We can file any regressions under Bug 1703012

Assignee: nobody → emalysz
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch

verified on windows10 64bit, MacOS 10.15 and Ubuntu 20 64bit using Firefox nightly 90.0a1 and beta 89.0b10

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.