Closed Bug 1702315 Opened 1 month ago Closed 1 month ago

[Linux] Thunderbird could declare itself as able to handle calendar links

Categories

(Thunderbird :: Untriaged, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: thirioux, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0

Steps to reproduce:

  1. Use Ubuntu 20.04 with any GNOME session
  2. try to set the default calendar app to be Thunderbird in GNOME preferences (default apps)

Actual results:

  1. no TB option is proposed

Expected results:

  1. TB option is proposed along Evolution (and eventually other apps)

This should now seems fine since Lightning is included in TB.
In my snap desktop file I read:
MimeType=x-scheme-handler/mailto;application/x-xpinstall;
but no:
x-scheme-handler/calendar

Hi, this has been implemented in bug 357480, but won't be uplifted to TB 78. You can try a beta version, or wait for 91, thanks.

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.