Forms Tab, Media Tab and Links Tab are blank

RESOLVED DUPLICATE of bug 170143

Status

SeaMonkey
Page Info
RESOLVED DUPLICATE of bug 170143
15 years ago
13 years ago

People

(Reporter: Adam Hauner, Assigned: db48x)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Repro:
1. go to URL
2. open Page Info
3. switch to Forms, Links or Media tab

Actual:
All are blank. I'm also getting JS errors:
Forms Tab:
Error: elem.getAttribute is not a function
Source File: chrome://navigator/content/pageInfo.js
Line: 319

Links Tab:
Error: elem.nodeName has no properties
Source File: chrome://navigator/content/pageInfo.js
Line: 470

Media Tab:
Error: elem.nodeName has no properties
Source File: chrome://navigator/content/pageInfo.js
Line: 633

Expected:
List of page elements.

2002092108/trunk/W2K
Probably related to bug 170143.
(Reporter)

Updated

15 years ago
Keywords: regression

Comment 1

15 years ago
same under MacOS 8.6

Mozilla 1.2b
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20020923
(Assignee)

Comment 2

15 years ago
dup

*** This bug has been marked as a duplicate of 170143 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.