Feature request - add a "previous" button alongside the "next" button

RESOLVED DUPLICATE of bug 159412

Status

--
enhancement
RESOLVED DUPLICATE of bug 159412
16 years ago
14 years ago

People

(Reporter: trav, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I always view mail messages in a separate window rather than using the "preview
pane". The "Next" button is quite handy - but I've found when using clients that
also offer a "Previous" button (such as Eudora on Windows) that it also is quite
helpful. I find myself missing this functionality when I use Mozilla Mail.

Any chance a "Previous" button could be added to the message display window?

Updated

16 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
*** Bug 171619 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159412 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.