Generic / dynamic PDF generated by pdflib 4.0.1 will be shown as blank page

VERIFIED FIXED

Status

()

Core
Plug-ins
--
major
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: proebu, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.77 [en]C-EUPD  (WinNT; U)
Build Identifier: Mozilla 1.1 final

The problem I have occurs with dynamic pdf-streams of my e-banking account:

You can reproduce my problem if you login with the demo contract on the link 
above. (ebanking login: DEMO) If you're logged in, please click "Account"->"Last 
transactions"->now you have to choose an account->there will be shown a 
"Print"-Button.
Click on that Button: Mozilla >=1.0 and Netscape 7 show a blank page. Netscape < 
7 will show this dynamic pdf-file ! 

Please advise, thank you.

Reproducible: Always

Steps to Reproduce:
1. Login with Demo contract on the link above
2. Click on "Account"
3. Click on "Last transactions"
4. Choose an account
5. Last transactions-page will be shown. 
6. Click on the "Print (PDF)" Button.



Actual Results:  
Blank .pdf - page will be shown.

Expected Results:  
show the page with the "last transactions" - datas. Use Netscape 4.7 or 6.2 to 
see, how the page should be shown.

Comment 1

16 years ago
WFM - trunk build 2002092304 - WinXP.

Adobe acrobat plugin : "Adobe Acrobat Plug-In Version 5.00 for Netscape".

I have acrobat reader 5.0.5 on my computer.

Comment 2

16 years ago
yes, this was fixed after 1.2a by check in for bug 145054
(Assignee)

Comment 3

16 years ago
This works for me using a current trunk build, I am also using Adobe Acrobat
Reader 5.1.0.173
(Reporter)

Comment 4

16 years ago
It works with a current trunk build. I tried the build 2002091408 (Mozilla 
1.2a).
Thank you for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.