Closed Bug 1702666 Opened 6 months ago Closed 5 months ago

Increase space above device subheader in Firefox Account menu

Categories

(Firefox :: Menus, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1701026

People

(Reporter: emalysz, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-hamburger-menu])

Attachments

(1 file)

See screenshot. From UX: The spacing between divider / separator and device subheader is incorrect (too tight). This will also affect the fxa panel and synced tabs panel.

I recommend P2c or P3.

Severity: S4 → --
Priority: P2 → --
Type: task → defect
Priority: -- → P3

Is this the same as bug 1701026?

Severity: -- → S4
Flags: needinfo?(emalysz)

My bad, resolving as a dupe!

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(emalysz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1701026
You need to log in before you can comment on or make changes to this bug.