Closed Bug 1702721 Opened 8 months ago Closed 7 months ago

Theme displayed on startup is not the theme that is set

Categories

(Firefox :: Theme, defect, P3)

Firefox 89
Desktop
Windows 10
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox89 --- affected

People

(Reporter: RT, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-tabs-bar])

Attachments

(1 file)

Attached image theme_issues.gif

I keep getting my theme reset on startup:

  • The theme picker shows "Light" after startup (this is right) but the theme looks dark (this is different from the Proton dark theme that is darker than the one that gets set)
  • Selecting another theme will make this temporary theme go away until the next startup

Context:

  • Existing profile only (cannot reproduce on a new profile)
  • No other themes installed
  • Windows 10
Priority: -- → P3
Whiteboard: [proton-tabs]
Whiteboard: [proton-tabs] → [proton-tabs-bar]

Romain, are you still seeing this?

Flags: needinfo?(rtestard)

I tested on the profiles where I was having issues and I cannot reproduce anymore now, resolving now.

Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(rtestard)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.